譯典通Dr.eye升級SP3之後…

三月中左右,我的Dr.eye 9.0建議我升級到SP3,我索性也按照指示地做了。

不過才剛剛升級完畢,便是災難的開始。

當我打開IE,準備繼續閱讀英文資料時,IE竟然給我發生錯誤,無法開啟分頁。我當下直覺,這應該是升級成SP3帶來的後遺症。但由於無法從SP3回到SP2,所以我完整地移除整個Dr.eye 9.0,再重新安裝。

可是那時又很鐵齒,覺得不太可能是SP3的緣故,於是發揮科學驗證的精神,再度安裝SP3。得到了一個非常科學的結果:IE再次當機。好吧好吧,至少證明了確實是SP3的問題,所以便不再安裝這個討厭的升級程式了。

直到前幾天,我的IE被暗度陳倉地升級到10後,發現Dr.eye的即時翻譯竟然失效了!直覺反應又是Dr.eye的問題,懷疑他們沒有推出適合IE10的升級版本。然後我在官網討論區也看到了跟我有一樣問題的USER。可是,官方人員並沒有回答這兩位USER的問題,這讓我非常失望,為什麼…官方不願意改正他們的軟體呢?

直到剛剛,我突發奇想,自細看了SP3升級程式的說明:支援IE9/IE10…..。IE9就算了,安裝起來會當機,但…IE10呢? 算了反正IE10也回不去IE9了,冒險給他更新下去吧!

這次果然不出我所計算,Dr.eye 9.0的即時翻譯又能正常地使用了!果然是要升級到IE10才不會當機!

可是,這推論有個瑕疵,那就是我並不清楚從三月初到三月底,這個所謂的SP3是否有進行修正?如果沒有的話,那就可證明SP3僅支援IE10,而非9/10都能支援。但也有可能是官方已經趁這段時間修正了SP3的錯誤,所以我才能順利地在IE10中使用。

總之….又能繼續閱讀英文資料了。其實倒也不是一定要靠Dr.eye,只是因為即時翻譯可以讓閱讀文章的節奏不會中斷,使用起來非常方便阿。

3 Comments

  1. 請問一下我的ie也被升級到10,我的Dr. eye 9.0即時翻譯也不能用了,想問一下要怎麼樣才能升級到SP3呢?謝謝!

    1. 您好

      請到這個網頁下載程式即可:http://www.dreye.com/product/dreye_business90.php

      網頁中間有一堆標籤頁如「專案授權」、「經銷商」…等,選最右邊的「補強程式」就會出現「Dr.eye 9.0 SP3 支援 Win8」,下方有個按鈕就能下載了。

      另外跟您說一聲,我更新SP3之後雖然可以在IE10使用及時翻譯,但是若同時使用Dr.eye 9.0和 live maiil時,會使live mail當掉,這點請注意喔。

發佈回覆給「Lori」的留言 取消回覆

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料